Can't run 1.3 on Ubuntu 19.10

I’m trying to run 1.3-0.14 on a clean install of Ubuntu 19.10. Executing ‘tremulous’ from shell returns a missing dependency:

./tremulous: error while loading shared libraries: libSDL2-2.0.so.0: cannot open shared object file: No such file or directory

What do?

1 Like

Try:

sudo apt install libsdl2-2.0-0

That worked.

Weird. It didn’t the last time I tried it. Must be case-sensitive. Thanks.

1 Like
© GrangerHub. All rights reserved. Tremulous © Darklegion Development. Granger by err-overflow and MoP licensed CC-BY-SA-2.5