please somebody help me
I’ll explain from the beginning.
so I had the normal tremulous and I played well from time to time, that’s when I made a terrible mistake, I went downloaded
a game in the steam and it ruined my notebook
Then I had to format and to my surprise
my notebook turned into trash and it does not play almost a game
but luckily the tremulous wheel but it crashes a lot and my controls are strange thing I did not have before my notebook was formatted, the left side key of the 1
which should open the console, does not open and the + that should increase my screen does not increase, Ç does not type
Please help me somebody, I was a long time without playing
tremulous because of a game that spoiled my notebook
I miss tremulous, help me


Hi @samuelgames :slight_smile: . Are you on Windows? If so which version of Windows, and is it 32 bit or 64 bit?


64-bit, but before formatting the tremulous ran normal and does not crash


Is that on Windows, or Linux, or Mac?


Sounds to me he uses a MAC.

It looks like you’ve run into some sort of key bind issue. The tilde key seems to be unbound perhaps you should check its configuration in the cvarlist from what I know, it should be cl_consoleKeys "~ ox7e 0x60" I am not sure if the numbers after that are important, but that is mine which is default. Also I suggest setting your controls to default or try re-installing Tremulous and the 1.3 client.

Wherever the main Tremulous files are, which hold base, gpp, slacker, conhistory, qkey, autogen.cfg, etc is where you should go. From there edit autogen.cfg and find cl_consoleKeys rebind this to the tilde key while the movement keys can be bound in-game.

The crashing is a bit odd, I perhaps suggest re-installing Tremulous completely while also using the 1.3 client, 1.3 being the most stable.


windows 7


Looks like you need to go to the manufacturer website of your laptop, find the right page for the Windows 7 drivers for your specific laptop, download and install them all. It will make it run smoother. Also your keys may be set in the wrong country layout:


I reinstalled and not solved neither the lag nor those strange controls


My keyboard is set up correctly according to my country


try using the shift key and the esc key at the same time


The default keys are set to
yours is
so I guess the keys to the right of P or the C might bring up the console, you’re looking for a key called Tilde I think.


ok shift and esc are opened the console