I can't connect to the Test7341 server


#1

I get this error when I try to connect with the 1.1 client.

I also tried connecting with 1.2 GPP client but the game crashes and closes automatically.


#2

try connecting again


#3

when I connect to Test7341 i got this message "Error configstring > MAX_CONFIGSTRINGS",but last week i had no prob, I don't know what it is,
any help!


#4

"CL_ParseGamestate: bad command byte" can be caused by something saved in the server(it happened on my own server I saved a layout then this message kept appearing ", maybe it's that or something else.


#5

I connected 5 times and I still get the error.

EDIT: I tried connecting just now and it works perfectly. :slight_smile:


#6

I tried re-connecting 5x now and still the following message appeared again and again, I think there might be a problem with my Client(1.1.0) or something with the server, need help!


#7

Ok there is a serious problem with continues error messages when i try to connect to Test7341, the error messages is "CL_ParseGamestate: bad command byte" and "configstring > MAX_CONFIGSTRINGS", really need help on trying to connect, maybe the other servers are doing it?.

Edit: the other servers are just fine, It's just "Test7341" that has the problem for me.


#8

@dGr8LookinSparky,
have u got any idea what's wrong with the messages I get? (the messages are listed below), Thx I would appreciate it if u helped me find the problem :smile:


#9

Connected fine just now with tremfusion.


#10

I kinda figured out the problem it lets me on test sometimes then other times it gives me th error message. I don't know why the error messages appear but at least it lets me join now :sunglasses:


#11

Hi, both errors are commonly triggered when the quantity of buildables in the match currently playing is too much, I'm not sure how many buildings at the same time are needed to trigger this error, but I know thats the reason. It happens to anyone that tries to connect AFTER the structures are built, but the ones already in game don't get this error if they stay connected. A solution to this is being worked on, but I think it would be a good idea to lower bp limits while it is fixed to avoid this happening to players.


#12

@Woodbury,
thanks for telling me what the problem is, it was kinda annoying when I couldn't connect (it will still let me connect only sometimes.


#13

Actually we are currently working on mixing the max_configstrings/bad command byte bug, and you are probably having trouble from the current branch we are testing this work in progress fix. Interestingly gpp and the new client are no longer getting that problem after this fix, even when spamming 500 bp for the aliens and 300 bp for the humans, however for some reason it seems that 1.1 clients are getting the problem triggered more. We will only be merging this bug fix branch into the other branches once it is stable for all clients.


#14

I kinda have tihs problem a lot on my win10 for some reason. MY only soltuion at the moent is to go to appdata and clear out the pk3s


#15

Windows 10, being the piece of shit it is, likes to work better on GPP than it does with TremFusion on my end. I don't know why, but its worth a shot if this keeps getting annoying.


#16

We still have a bit more work to do regarding the current fix of this bug, but mostly thanks to @Xembie 's work, we are now at the point of being able to play on maps with relatively large numbers of map entities, with a large number of buildables built on both teams, with at least a lower midsized game (in terms of number of players), while still having about 250 maps on the server, and no reports of anyone having any problems connecting to the server under those conditions.

Last night we successfully played a couple of games on the map Assault v6.1 with a large number of buildables spammed on both teams, with about 10 players on the server, and players were still able to connect to the server without any difficulties.

I will keep everyone posted as we finalize the fix, but the MAX_CONFIGSTRING - Bad Command Byte bug should be completely resolved in the 1.3 code in less than a week.


Loading Assault map caused server error by "Bad command byte"
#17

Good job @dGr8LookinSparky, I hope everything will fine. :wink:


#18

Shoutout to this mysterious @Xembie, the hero we need.