Max configstrings again


#1

I've tried atleast 10 times and I can't get on the server right now (the map is treecannon so I'm gonna blame it on that shitty map).


.
.
.
.

.
.
.

Any help??


#2

Blame the amount of bp it has (combined with the bug). This problem will still come up until the tremded is updated.


#3

I wonder that error command is sometimes are randomly caused unable to join to play it. :confused:

@dGr8LookinSparky, have you tried to restart servers for refreshing all of it?


#4

What triggers it is a combination of the number of pk3 files on the server, the number of buildables built, the number of map entities, and the number of players online. @Xembie made a fix the involves the server only sending information about the pk3 files that are currently in use for a the current match, rather than information about every single pk3 file on the server, and so far on test7341, it seems that prevents the bug.

This fix is in the tremded, and for GrangerPub/GrangerClub to get that fix, it will have to be included in the "QVMHax" update which depends on the developers working on that update (caugh caugh @romdos caugh caugh @MaeJong caugh cauch @Xembie ). Wow, I think I need some caugh drops or something.


#5

Just like recently Assault was unable to load it and caused by "bad command byte". But idk if it's true about relationship of this....

Uhhhh.... What kind is for preventing it? Sometimes? Or it's other problem for someone trying to connect? :confused:

What the heck, you coughing? You gonna be kidding me.... :sweat_smile:


#6

The Assault map experienced this same exact bug which the map triggered from the number of map entities it has, and that map doesn't have that problem on the test7341 server since Xembie's fix on test7341, but that fix is not on GrangerPub nor on GrangerClub yet and your map would still have the same problem on those servers until those servers get the update that the assigned developers are working on, hence the caughing :wink: .


#7

Ok. I'm waiting your project to develop 1.3, and i know Assault is big problem with big mapping as dumb, but at least it's not just a big problem nor something, that was triggered bug, uhhh.... maybe so.

That's why my earliest mapping is Assault and currently I'm trying to make better for structures since Assault v7 is now able to go to outside roof for tyrants and goons. :wink: