Mouse is freezing in full screen mode


#1

Hi There.
I have a big problem in Tremulous. If I move mouse then cursor is so lagging. Impossible to play game. Here’s a video: https://www.youtube.com/watch?v=WAEi5dG6C4M

Waiting your answer,
name.


#2

Howdy @destroycandy :slight_smile: ! I see that you are using Tremfusion, someone else who is more familiar with that client might be able to to help you with getting this issue addressed while still using Tremfusion. Some basic questions regarding your situation. Did you recently install Tremfusion on that system, or has it previously been installed and previously worked fine on that system? If it is the second case of a previous fully functional Tremfusion install, was your system recently updated? Which version of windows are you using on that system?

As an alternative, have you tried the latest released 1.3 client on that system? Tremfusion hasn’t received an update for the better part of a decade, while the latest released 1.3 client has a ton of fixes/improvements. It can be downloaded from this page: https://github.com/GrangerHub/tremulous/releases .


#3

Oh, hey. Thanks for answer! :slight_smile: I got the problem. Windows Insider was the problem. Ive installed back Windows 10 to 1809 build and now its work. Thanks. :slight_smile:


#4

Thank for letting us know how you worked around this issue for Tremfusion @destroycandy ! I still recommend that you give the latest 1.3 client a try, the way its installation works is the client is meant to work wherever you unzip the .zip download, so it can be isolated from your older client installs (like tremfusion), and it works without interfering with those other tremulous installs, so you can always go back to using tremfusion without having to uninstall 1.3. Besides the 1.3 client being safer and generally more stable to play on than tremfusion, I think it is probably a good idea to not have to withhold updates to windows just to keep tremfusion working, sooner or later you might miss out on essential windows updates.


#5

I can try that cause ive that bugg again :confused: . idk what is wrong on my computer. nvidia driver version is 417.35 , Windows 10 pro x64 1809.
but ehh
image


#6

For which client do you get Couldn't load default.cfg.? That happens when the default pk3 files are not where the client expects them to be.


#7

Trem 1.3 . I copied the base folder to the folder of it, and same problem.


#8

My trem fusion never looked that cool i want a refund


#9

I do not think this is your computer making the issue, but perhaps a bad installation?

Did you extract the 1.3 client into your C:\Program Files (x86)\Tremulous folder? from what I mostly know, you can replace everything in that folder just not inside the C:\Users\username\AppData\Roaming\Tremulous folder.

I think I have run into a problem kind of similar to yours, mostly I re-installed Tremulous completely (not the 1.3 client) and then extracted the 1.3 client into your Tremulous folder in Program Files to get the game to run.


#10

I did it and trem 1.3 works now.
Btw. in Trem 1.3 the mouse is works perfectly. So thank you guys, for help!
Have a nice new year :smile: