Narrow_Edge map error, pls fix

I tried a nextmap vote for “narrow_edge” and it passed. However when I connected I get this error:

Everyone got the error too (as far as I’m aware).

Sorry about that, it should be fixed now.

Thanks Sparky.

You’re welcome. Let me know if the problem happens again. Try /callvote nextmaping it.

I callvoted nextmap and it worked perfectly. :slight_smile:

Awesome :slight_smile: !

© GrangerHub. All rights reserved. Tremulous © Darklegion Development. Granger by err-overflow and MoP licensed CC-BY-SA-2.5