Weird "Caught signal 11 error"


#1

Whenever I join the grangerpub server I get this error:

----- Initializing Renderer ----

----- R_Init -----
WARNING: tess.xyz not 16 byte aligned
----- finished R_Init -----
Loading vm file vm/ui.qvm...
File "vm/ui.qvm" found in "C:\Users\Matthew\AppData\Roaming\Tremulous\base\vms-1.1.0.pk3"
UI menu load time = 751 milli seconds
WARNING: reused image ui/assets/title.tga with mixed glWrapClampMode parm
UI menu load time = 34 milli seconds
UI menu load time = 10 milli seconds
Sys_StringToSockaddr: Error resolving master.tremfusion.net: No such host is known.
Couldn't resolve address
35 arenas parsed
^3WARNING: server is not allowed to set pmove_fixed=0
^3WARNING: server is not allowed to set cl_allowDownload=1, you should set it yourself
----- FS_Startup -----
execing autogen.cfg
execing autoexec.cfg
couldn't exec autoexec.cfg
----- R_Init -----
WARNING: tess.xyz not 16 byte aligned
----- finished R_Init -----
Loading vm file vm/ui.qvm...
File "vm/ui.qvm" found in "C:\Users\Matthew\AppData\Roaming\Tremulous\slacker\vms-1.1.0.3db75868.pk3"
UI menu load time = 162 milli seconds
UI menu load time = 8 milli seconds
UI menu load time = 9 milli seconds
Loading vm file vm/cgame.qvm...
File "vm/cgame.qvm" found in "C:\Users\Matthew\AppData\Roaming\Tremulous\slacker\vms-1.1.0.3db75868.pk3"
UI_Alloc: Failure. Out of memory!
----- CL_Shutdown -----


What have I done wrong?

EDIT: uninstalling volt's hud fixed this


#2

Thanks for updating the post as soon as you found the fix, just in case anyone else encounters this.

In light of this finding, I'll close the thread (as I don't see any reason to keep it open). Kthx.


#3